
 
 

Spesifikasi: 
 

Ukuran: 11x18 cm 
Tebal: 178 hlm  

Harga: Rp 19.800 
Terbit pertama: Mei 2005 

Sinopsis singkat: 
 

Buku ini mengulas rahasia dan sisi tersembunyi Adobe Photoshop CS yang biasanya jarang diungkap oleh 
penulis-penulis lain. Di sini, Anda akan temukan jawaban atas pertanyaan-pertanyaan berikut: 

 Bagaimana mengubah teks menjadi pola Brush Tool? 
 Mengapa angka 72 begitu misterius? 

 Bagaimana kiat membuat teks berbentuk lingkaran? 
 Apa yang harus dilakukan untuk mengembalikan gambar yang sudah morat-marit? 

 Bagaimana cara memilah foto yang ”sedap dipandang” dan yang ”rata-rata” secara efektif? 
 Bagaimana cara memprediksi warna cetakan sebelum masuk ke mesin cetak? 

 Apa itu Purge dan bagaimana cara membuat Undo tanpa batas? 
 Apakah ada cara tercepat untuk mengaplikasikan 2-4 filter dalam satu langkah? 

 Bagaimana cara membersihkan layar dari tool, palette, dan toolbar hanya dengan satu sentuhan saja? 
 

Ada banyak sekali jawaban yang akan Anda kuak sendiri lewat buku 101 Tip dan Trik Adobe Photoshop CS. 
Jika Anda ingin menjadi seorang master, buku ini merupakan jalan pintasnya! 
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3 
Bekerja Lebih Cepat 

 

 

 

 

 

 

21  

Menyeleksi Objek dengan Cepat 
 

Saat bekerja dengan Adobe Photoshop CS, kita akan sering 
sekali melakukan seleksi terhadap sebuah objek. Ada banyak 
cara untuk menyeleksi objek, tapi yang tercepat yaitu meng-
gunakan trik berikut ini: 

1. Arahkan kursor mouse tepat di atas layer tempat objek 
yang akan kita seleksi berada. 

2. Tekan Ctrl+tombol kiri mouse. 

3. Objek yang ada di layer itu akan terseleksi dengan segera. 
Lihat Gambar 3.1. 
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Gambar 3.1. Objek Bisa Terseleksi dengan Cepat Lewat 
Trik Ini 
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Menduplikat Layer Secara Cepat 
 

Kadangkala, sebuah gambar yang ada di layer tertentu akan 
kita duplikat. Tentu, Anda bisa melakukannya dengan 
mengklik menu Layer > Duplicate Layer. Tapi adakalanya, 
cara ini kurang praktis. 

Sebagai cara yang terpraktis, Anda bisa menduplikat layer 
dengan menekan Ctrl+Shift+tombol anak panah atas. 
Dalam sekejap akan muncul layer kopian di atas layer yang 
Anda kopi tadi. 

Selain tombol anak panah atas, Anda bisa menggunakan 
tombol anak panah yang lain, yaitu bawah, kiri, atau kanan 
sesuai kebutuhan. 

CATATAN: 

Jika Anda menekan tombol-tombol di atas plus tombol anak 
panah atas maka gambar kopian ini akan lebih tinggi satu 
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langkah dibanding gambar yang asli. Begitu pula jika Anda 
menekan tombol anak panah kiri, gambar hasil duplikat ini 
akan tergeser satu langkah ke arah kiri dibanding gambar 
aslinya. 
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Memperkecil Ukuran Kanvas 
dengan Cepat 

 

Ukuran kanvas mungkin saja terlalu besar atau terlalu kecil 
saat kita telah selesai membuat sebuah desain grafis. Jika 
terlalu besar, kita bisa mengecilkan ukuran kanvas lewat 
beragam cara.  

Cara yang biasa ditempuh yaitu dengan mengklik menu 
Image > Canvas Size dan mengatur ulang ukuran kanvas 
dengan memasukkan angka di bagian Width dan Height 
secara manual. Tapi, cara ini memiliki tingkat kesalahan yang 
cukup tinggi terutama jika kita tidak mengerti betul berapa 
ukuran kanvas yang kita inginkan. 

Cara yang lebih mudah yaitu menggunakan Crop Tool. 

Caranya, klik Crop Tool  dan buatlah persegi empat 
sama seperti Anda menciptakan bidang seleksi menggunakan 
Rectangular Marquee Tool. 

Sekarang, bagian yang berada di luar bidang persegi empat 
Crop Tool itu akan dihilangkan. Anda bisa mengatur ukuran 
bidang Crop Tool itu secara mudah dengan cara menyeret 
salah satu handle (kotak hitam) yang ada di sekeliling bidang 
persegi empat itu. 

Jika Anda sudah menemukan ukuran yang pas, klik-ganda 
mouse Anda dan secara otomatis, ukuran kanvas akan 
terpotong mengikuti besarnya bidang persegi empat tersebut. 
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Gambar 3.2. Besarnya Kanvas akan Mengikuti Besar 
Kecilnya Bidang Seleksi yang Anda Buat Menggunakan 

Crop Tool (Kiri) dan Bentuk Kanvas yang Sudah 
Diperkecil (Kanan) 
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Men-Zoom dengan Cepat 
 

Hampir setiap software pengolah grafis memiliki fasilitas 
Zoom ini, entah Zoom In atau Zoom Out. Zoom In sendiri 
dipakai untuk memperbesar tampilan gambar sehingga 
detailnya akan tampak lebih jelas sementara Zoom Out 
merupakan kebalikannya, untuk memperkecil tampilan 
gambar. 

Dengan menggunakan Photoshop CS, Anda akan temukan 
banyak teknik untuk men-zoom in atau men-zoom out 
sebuah gambar. 

Cara cepat pertama yaitu dengan menekan tombol Ctrl++ di 
mana tanda + yang terakhir adalah tanda plus yang ada di 
keyboard Anda untuk men-zoom in objek. Sementara untuk 
zoom out, tekanlah Ctrl+-.  

Cara cepat kedua yaitu menggunakan jendela Navigator. 
Tampilkanlah dengan mengklik menu Window > Navigator. 
Masukkan angka dalam wujud persen ke kotak yang telah 
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disediakan dalam jendela Navigator dan besar kecilnya 
tampilan gambar akan mengikuti angka yang Anda masuk-
kan itu. 

 

Gambar 3.3. Anda Bisa Menggunakan Jendela Navigator 
untuk Men-Zoom Objek Secara Cepat 

Ketiga, Anda bisa menggunakan scroll mouse Anda jika 
mouse Anda memiliki roda di antara tombol kanan dan kiri 
mouse tersebut. Jika Anda gerakkan roda ke arah bawah 
maka gambar bisa ter-zoom in. Tapi, jika Anda gerakkan 
roda ke arah atas maka gambar akan ter-zoom out. 

 

Gambar 3.4. Zoom In dan Zoom Out Bisa Dikontrol Lewat 
Scroll Mouse 
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Mencetak Banyak Foto dalam Satu 
Lembar Kertas Secara Cepat 

 

Apabila Anda memilih menu File > Print maka Anda hanya 
bisa mencetak satu foto dalam satu kertas pada saat yang 
bersamaan. Tapi, lewat trik ini, kita bisa mencetak beberapa 
foto sekaligus dalam satu lembar kertas secara cepat dan 
praktis. 

Ikuti langkah-langkah berikut ini: 

1. Klik menu File > Automate > Picture Package. 

2. Anda akan masuk ke jendela Picture Package. Pada 
menu drop-down Use, pilih File. 

3. Pada menu drop-down Page Size, pilih salah satu 
ukuran kertas yang Anda inginkan. Secara default, 
ukuran kertas yang baku adalah 8x10 inchi. 

4. Atur berapa jumlah foto yang akan diletakkan dalam 
satu lembar kertas itu dengan memilih jumlahnya pada 
menu drop-down Layout. 

5. Pada bagian Resolution, masukkan angka 300 pixels/ 
inchi.  

6. Klik salah satu kotak yang ada di bagian Layout dan 
pilihlah foto pertama yang ingin Anda masukkan ke 
dalam kertas cetakan. 

7. Lakukan Langkah 6 untuk kotak-kotak yang ada di 
bagian Layout sampai semuanya terisi foto. Lihat 
ilustrasi pada Gambar 3.5. 

8. Klik tombol OK jika sudah. 
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Gambar 3.5. Mengatur Foto-Foto yang akan Dicetak 
Serempak 

Tunggulah beberapa saat, Adobe Photoshop CS akan me-
rangkai semua gambar itu menjadi satu. Setelah menyatu, 
Anda bisa mencetak semua foto itu sekaligus dengan 
mengklik menu File > Print. 
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Membuat Bingkai Secara Cepat 
 

Ada banyak cara membuat bingkai secara cepat meng-
gunakan Photoshop CS. Sekarang, kita akan mempelajari 
salah satunya.  

Berikut ini langkah-langkah yang bisa Anda ikuti: 

1. Klik Rectangular Marquee Tool  yang ada di 
jendela Tools. 
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2. Buatlah bidang seleksi menggunakan Rectangular 
Marquee Tool itu di atas kanvas. Saat membuat, cipta-
kan jarak antara tepi bidang seleksi dengan tepi kanvas 
sehingga bidang seleksi itu tampak lebih kecil dibanding 
ukuran kanvas. Lihat ilustrasi berikut ini: 

 

Gambar 3.6. Ciptakan Bidang Seleksi Lebih Kecil 
Dibanding Ukuran Kanvas 

3. Kalau sudah, tekan Ctrl+Shift+I untuk membalik se-
leksi. 

4. Klik menu Edit > Fill. 

5. Pada bagian Use, pilih Color dan ambillah salah satu 
warna untuk mewarnai bingkai ini. 

6. Tekan OK jika sudah dan dalam sekejap, Anda akan 
punya bingkai baru. 

7. Tekan Ctrl+D untuk menghilangkan garis seleksi. 
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Gambar 3.7. Hasil Bingkai Instan 
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Membuat Objek Bintang dengan 
Cepat 

 

Lewat trik di bawah ini, Anda dapat membuat objek bintang 

dengan cepat menggunakan Polygon Tool .  Caranya 
sebagai berikut: 

1. Siapkan kanvas baru tempat objek bintang ini akan 
dibuat. 

2. Klik Polygon Tool  yang ada di jendela Tools. 

3. Klik anak panah kecil yang ada di samping icon Custom 

Shapes  sampai muncul menu baru. 

4. Klik check box Star. 
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Gambar 3.8. Menu untuk Membuat Bintang 

5. Kemudian pada bagian Sides, masukkan jumlah sisi 
bintang itu. Anda bisa memasukkan angka 5, 3, atau 

lainnya . 

6. Sekarang, buatlah bintang menggunakan Polygon Tool 
di atas kanvas. 

 

Gambar 3.9. Bintang dengan 3 Sisi dan 5 Sisi 
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Mengkopi Objek Menggunakan 
Move Tool 

 

Pada kesempatan yang lain, kita belajar mengkopi objek 
menggunakan salah satu teknik yang ada di Photoshop CS. 
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Sekarang, kita akan belajar mengkopi objek yang ada di salah 

satu layer menggunakan Move Tool . Dengan demikian, 
Anda akan mendapat dua buah objek dengan bentuk yang 
sama namun dalam layer yang saling terpisah. 

Cara untuk mengkopi objek menggunakan Move Tool 
sebagai berikut: 

1. Pastikan Anda sudah punya sebuah objek yang akan di-
copy di dalam kanvas. 

 

Gambar 3.10. Objek Tulang yang akan Digandakan 

2. Sekarang, aktifkan Move Tool . 

3. Tekan tombol Alt-tahan-dan klik objek tulang tersebut 
serta geser ke tempat lain di mana objek kopian itu akan 
diletakkan. 

Kini, Anda punya dua buah objek yang sama persis. Bedanya, 
masing-masing objek berada di layer-layer yang terpisah. 
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Gambar 3.11. Menduplikat Objek Menggunakan Move 
Tool 
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Cara Lain Membuka File Gambar 
 

Cara lazim untuk membuka file gambar yang dibuat meng-
gunakan Adobe Photoshop CS yaitu dengan mengklik menu 
File > Open. 

Tapi, ada cara terpraktis yang bisa Anda pilih. Caranya yaitu, 
klik layar latar belakang Adobe Photoshop CS (biasanya 
berwarna abu-abu) sebanyak dua kali. Dalam sekejap, jendela 
Open akan terbuka dan Anda bisa memilih salah satu file 
yang ada di sana. 
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Membuat Pola Papan Catur 
dengan Cepat 

 

Anda pernah melihat papan catur? Polanya sangat khas, yaitu 
kotak-kotak hitam dan putih berselang-seling. Jika harus 
membuat kreasi seperti itu, berapa lama waktu yang Anda 
butuhkan untuk menciptakan persegi empat-persegi empat 
berwarna hitam dan putih dalam jarak yang serasi? 

Kalau dikerjakan secara manual, pasti akan boros tenaga dan 
waktu. Cara yang disajikan pada trik berikut ini lebih cepat 
dibanding cara pertama yang lebih manual, yaitu: 

1. Buatlah kanvas baru berukuran 500x500 pixel. 

2. Tekan tombol D untuk mengembalikan warna default. 

3. Klik Rectangle Tool  untuk mengatifkannya. 

4. Buatlah kotak persegi empat di atas kanvas. Agar 
panjang dan lebarnya proporsional, tekan tombol 
Shift+tombol kiri mouse saat membuat persegi empat 
itu. 

5. Kalau sudah, raster persegi empat itu dengan mengklik 
menu Layer > Rasterize > Shape. 

6. Klik menu Layer > Duplicate Layer untuk membuat 
persegi empat sekali lagi. 

7. Dengan menggunakan Move Tool , aturlah posisi 
persegi empat sehingga menjadi seperti Gambar 3.12. 

8. Klik Crop Tool  dan potonglah kanvas dalam batas-
batas di mana nanti hanya ada dua buah kotak tanpa sisa 
ruang di sekelilingnya. 
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Gambar 3.12. Dua Kotak di Atas Kanvas 

   

Gambar 3.13. Proses Pemotongan Kanvas 

9. Perkecil ukuran gambar dengan mengklik menu Image 
> Image Size. 

10. Masukkan angka 100 pada Height dan Width. 

11. Setelah gambar mengecil, klik menu Layer > Flatten 
Image untuk menggabung semua layer menjadi satu. 

12. Sekarang, tiba saatnya untuk membuat pola papan catur. 
Klik menu Edit > Define Pattern. 

13. Pada kotak Name, masukkan namanya, misalnya ‘Papan 
Catur’ atau sebangsanya. 
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Gambar 3.14. Membuat Pattern Baru 

14. Tekan tombol OK dan pola papan catur ini sudah dalam 
keadaan tersimpan dan bisa dibuka sewaktu-waktu. 

Setelah tersimpan, pola hitam-putih itu bisa dipakai di 
kemudian hari. Salah satu cara pakainya sebagai berikut: 

1. Buat kanvas baru berukuran cukup sesuai kebutuhan. 

2. Klik menu Edit > Fill. 

3. Pada bagian Use, pilih Pattern. 

4. Klik icon Custom Pattern dan pilihlah pola Papan Catur 
yang tadi kita buat. 

5. Klik OK jika sudah dan inilah yang akan Anda dapat. 

 

Gambar 3.15. Kreasi Papan Catur dalam Waktu Singkat 
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Trik Menyeleksi Objek 
Menggunakan Quick Mask 

 

Meskipun Adobe Photoshop CS sudah memiliki beragam 
alat untuk menyeleksi objek tapi tetap saja seorang desainer 
grafis, khususnya yang pemula, masih kesulitan dalam 
menyeleksi objek secara halus dan bersih. Bahkan, pekerjaan 
menyeleksi objek ini termasuk pekerjaan yang menguras 
waktu dan tenaga karena membutuhkan tingkat ketelitian 
yang ekstra. 

Tapi sebenarnya, Adobe Photoshop CS sendiri sudah di-
lengkapi dengan beragam alat bantu yang memudahkan kita 
membuat bidang seleksi tanpa takut salah. Dilihat dari 
efisiensinya, teknik yang akan kita pelajari kali ini lebih hemat 
tenaga dan lebih rapi. 

Berikut langkah-langkah menyeleksi objek menggunakan 
Quick Mask: 

1. Pastikan Anda sudah membuka file gambar yang di 
dalamnya terdapat objek yang akan diseleksi. 

2. Pertama-tama, seleksi dulu objek itu menggunakan 

Lasso Tool . 

3. Saat menyeleksi, bidang seleksi yang Anda buat tidaklah 
harus rapi-rapi sekali. Kita akan membenahi bidang 
seleksi ini pada langkah selanjutnya. 
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Gambar 3.16. Menyeleksi Objek Bayi yang ada di Bawah 

4. Tekan tombol Shift+Ctrl+I untuk membalik bidang 
seleksi. 

 

Gambar 3.17. Membalik Bidang Seleksi 

5. Sekarang, masuklah ke mode Quick Mask dengan meng-

klik icon Edit in Quick Mask Mode  yang ada di 
toolbar. 
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6. Dalam sekejap, bidang yang tak terseleksi akan berwarna 
merah transparan, sedangkan yang terseleksi tetap tidak 
berwarna apa pun seperti aslinya. 

 

Gambar 3.18. Daerah yang Tak Terseleksi akan Berwarna 
Merah 

Inilah aturan pakainya. Anda bisa memperbaiki bidang 
seleksi yang masih tampak kasar seperti di atas meng-

gunakan Brush Tool  dengan warna putih dan 
hitam. Tekan huruf D untuk mengembalikan ke warna 
default. 

Jika Anda menggunakan warna hitam maka Anda mem-
perbesar daerah atau bidang yang tak terseleksi. Tapi, 
jika Anda menggunakan warna putih maka Anda mem-
perbesar daerah-daerah yang terseleksi. Pakai tombol X 
berulang-ulang untuk mengganti warna depan dan 
belakang dari hitam dan putih berkali-kali. 

7. Jika proses ini sudah selesai, klik icon Edit in Standard 

Mode .  

8. Dalam waktu singkat, bidang seleksi akan muncul lagi 
namun kali ini lebih rapi sebab telah Anda modifikasi 
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kembali. Klik tombol Shift+Ctrl+I agar bidang seleksi 
kembali lagi memilih objek pertama yang kita pilih tadi. 

9. Selanjutnya, Anda bisa menekan tombol Ctrl+C untuk 
mengkopi gambar itu atau Ctrl+X untuk meng-cut-nya. 

 

Gambar 3.19. Hasil dari Pemotongan Objek 
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Membuang Bidang Putih 
 

Saat Anda mendesain sebuah gambar atau meletakkan foto, 
mungkin ukuran kanvas pada gambar tersebut lebih besar 
dibanding ukuran gambar atau foto itu sendiri. Akibatnya, di 
sekeliling gambar atau foto itu akan muncul bidang putih 
yang cukup mengganggu. 

Lewat trik berikut ini, Anda bisa membuang bidang putih itu 
dengan cara yang sangat cepat, lebih cepat dibandingkan 
kalau Anda menggukanan Crop Tool atau Canvas Size: 

1. Pastikan Anda punya kanvas yang memiliki kelebihan 
warna putih seperti ini. 
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Gambar 3.20. Tampilan Gambar yang Dikelilingi Bidang 
Putih 

2. Klik menu Image > Trim. 

3. Anda akan melihat jendela Trim. Pilih option Top Left 
Pixel Color.  

4. Sedangkan bagian Trim Away, klik semua pilihan 
sampai tercentang. 

 

Gambar 3.21. Kotak Dialog Trim 

5. Tekan OK jika sudah. 

Kini, bidang-bidang putih yang mengelilingi gambar itu telah 
terhapus meninggalkan tampilan foto berukuran sama 
dengan ukuran kanvasnya. 



 51

 

Gambar 3.22. Bidang-Bidang Putih pada Gambar Telah 
Hilang 
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Mempersingkat Cut-Paste  
 

Dulu, saat menggunakan Adobe Photoshop versi lama, kalau 
Anda ingin mengkopi atau meng-cut gambar yang ada di 
satu layer dan kemudian memindah hasil kopi atau cut 
tersebut ke layer yang baru, paling tidak Anda membutuhkan 
beberapa langkah panjang, antara lain: 

1. Anda menyeleksi objek yang ada di sebuah layer meng-
gunakan salah satu tool seleksi. 

2. Klik tombol Copy atau Cut. 

3. Terakhir, klik Paste. 

Lewat proses di atas, objek yang terseleksi akan berpindah ke 
layer yang baru. Tapi paling tidak, Anda membutuhkan tiga 
langkah. 

Dengan menggunakan Adobe Photoshop CS, kita bisa mem-
persingkat proses di atas menjadi kira-kira dua langkah saja, 
yaitu: 
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1. Anda menyeleksi objek yang ada di sebuah layer meng-
gunakan salah satu tool seleksi. 

2. Klik menu Layer > New > Layer Via Copy jika objek 
tersebut ingin dikopi ke layer yang baru, atau Layer > 
New > Layer Via Cut jika objek tersebut di-cut dan akan 
diletakkan ke layer yang baru. 

Proses ini akan mempersingkat waktu dibanding cara per-
tama. 

 

Gambar 3.23. Untuk Membuat Layer Baru, Anda Bisa 
Memanfaatkan Teknik Praktis Ini 

 


